Client cannot connect to the server because it is running an incompatible version.

From UPK wiki
Jump to: navigation, search

The following messages are displayed when you attempt to connect to the Library from a client installation:

Client cannot connect to the server because it is running an incompatible version. 
Please verify that the server and client are compatible or choose another library location.

Cause The version of UPK installed on the server and the version on the client are differently. Most commonly, this happens when an Enablement Service Pack has been installed on one of the two, but not both.

Resolution Check the version of UPK installed on both the server and the client, and upgrade whichever one needs upgrading, so they are at the same level. Typically, this will require implementing the relevant Service Pack.

Personal tools
Namespaces

Variants
Actions
Navigation
Toolbox